How to Install discourse ?

You want to install discourse on your VPS server, then you are at right place. Here are the minimum requirements for running discourse server : The default of Ubuntu 16.04 LTS x64 works fine. At the minimum, a 64-bit Linux OS with a kernel version of 3.10+ is required. The default of 1 GB RAM works fine for small Discourse …

How to Install discourse ? Read More »